Missing data in reports
Incident Report for Attend Anywhere UK
Resolved
This incident has been resolved.
Posted May 14, 2024 - 13:27 BST
Investigating
We are investigating an issue affecting the Reporting functionality. Some reports appear to be missing data between 23/04 and 28/04.
Posted May 10, 2024 - 17:08 BST
This incident affected: Management Console (Reporting).