Screen Share Issue - Users on MAC Safari with M1 chip

Incident Report for Attend Anywhere UK

Resolved

This issue is not replicable on the new call screen. This incident is now closed.
Posted Jun 05, 2025 - 14:55 BST

Update

We are continuing to investigate this issue.

Attend Anywhere have identified an issue where during a two-way call, when a user on Mac Safari with M1 chip is sharing their screen, a blank screen tile is displayed to the remote user.

For further information refer to issue 3483 in the Top Known Issues section of the Knowledge Base - https://kb.attendanywhere.com/Content/known-issues/known-issues.htm.

There is currently no workaround for this particular issue and a fix is currently under investigation. We apologise for any inconvenience caused.
Posted Aug 26, 2021 - 08:34 BST

Investigating

Attend Anywhere have identified an issue where during a two-way call, when a user on Mac Safari with M1 chip is sharing their screen, a blank screen tile is displayed to the remote user.

For further information refer to issue 3483 in the Top Known Issues section of the Knowledge Base - https://kb.attendanywhere.com/Content/known-issues/known-issues.htm.

There is currently no workaround for this particular issue and a fix is currently under investigation. We apologise for any inconvenience caused.
Posted Aug 09, 2021 - 08:23 BST
This incident affected: Management Console (Meeting Rooms).