Poor Call Connection
Incident Report for Attend Anywhere UK
Resolved
This incident has been resolved with the deployment of release 2022.r6.1.
Posted Aug 10, 2022 - 09:42 BST
Update
We have identified a fix and will shortly be released in our 2022r6.1 release. We hope to share a release date by Friday 5th August.
Posted Aug 03, 2022 - 10:32 BST
Investigating
"We have discovered an issue impacting some users with poor connections that leads to them being disconnected despite their connection having recovered. This can be resolved with a refresh and we are currently working on a hotfix for the issue."
Posted Jul 27, 2022 - 08:50 BST
This incident affected: Call Connections.