P2 Incident - Failed Calls - Consult UK
Incident Report for Attend Anywhere UK
Resolved
A HotFix has been applied and has resolved the issue
Posted Jul 26, 2022 - 08:39 BST
Update
A HotFix has been applied which we believe to have significantly reduced the impact of the issue. It is still possible that a very small number of users may still be affected and the advice below to refresh the screen or clear the browser cache is still applicable for these users.
Summary of the Issue:
We have observed that when Providers establish the call, a very small number of user's browsers use the old call screen instead of the new call screen. By refreshing the screen a couple of times or clearing the browser cache, the providers are able to land on the new call screen.
If you are still experiencing this issue:
Refresh the screen 3- 4 times or clear your browser's cache will help Providers land on the new call
Posted Jul 19, 2022 - 12:30 BST
Identified
A fix is planned for release Tuesday 19th July 01:00 BST
Posted Jul 18, 2022 - 09:03 BST
Investigating
Issue - There is an ongoing incident where a small number of users in Consult UK are experiencing failed calls.
Workaround - This can be resolved locally by clearing the browser cache.
Posted Jul 14, 2022 - 11:04 BST
This incident affected: Call Connections and Patient / Guest Entry.