Reports of caller arrival alerts not working as expected
Incident Report for Attend Anywhere UK
Resolved
This issue has been resolved via a revert of the R7.1 update back to R7.
Posted Sep 07, 2022 - 16:02 BST
Update
We are continuing to investigate this issue.
Posted Sep 06, 2022 - 12:09 BST
Investigating
We are currently investigating reports of new callers entering a waiting area not alerting clinician/staff via audio or visual cues from the browser, this may also be effecting the caller arrival alert function as well.

Please monitor your waiting areas closely during this time.
Posted Sep 06, 2022 - 12:07 BST
This incident affected: Patient / Guest Entry.