Re-adding a patient to a disconnected call.
Incident Report for Attend Anywhere UK
Resolved
New Release fixes this issue, Release Notes: - Closing the browser during a call successfully purges the call state. This addresses the issue of prompting a provider to add a previous caller into the current call.
Posted Jul 21, 2022 - 15:08 BST
Investigating
It has been discovered that in a very rare set of circumstances when a Provider experiences a disconnection at the start of a call and does not then return to a call with that same patient, they can be prompted a few minutes later to add the Patient involved to another call.

That other call may be empty or may have an existing Provider/Patient consultation ongoing. In this set of circumstances the Provider will suddenly get an "Add to Current Call" popup and they should select "No".

We have already identified and are testing a fix for this. It will be released early April in the 2022 R2.1 release.
Posted Mar 28, 2022 - 08:19 BST
This incident affected: Call Connections and Patient / Guest Entry.