Reporting Discrepancies

Incident Report for Attend Anywhere UK

Update

We are continuing to investigate this issue.
Posted Nov 15, 2022 - 13:07 GMT

Investigating

We are currently working on an issue with Attend Anywhere Reporting discrepancies, consultation counts are appearing as '0'. We are working to get it resolved as soon as possible.
Posted Nov 08, 2022 - 15:28 GMT
This incident affects: Management Console (Reporting).