P2 Incident - Password Reset - Consult UK
Incident Report for Attend Anywhere UK
Resolved
A HotFix has been applied which has resolved the issue.
Posted Jul 21, 2022 - 10:05 BST
Update
A HotFix has been applied which has resolved the issue.
Update - A fix is being planned for release.
Investigating - Issue - Some users are not receiving Password Reset/New User Account emails.
Workaround - None
Posted Jul 19, 2022 - 13:01 BST
Identified
A HotFix has been applied which has resolved the issue.
Update - A fix is being planned for release.
Investigating - Issue - Some users are not receiving Password Reset/New User Account emails.
Workaround - None
Posted Jul 19, 2022 - 12:45 BST
This incident affected: E-mail Notifications.